Seuls les membres ayant 30 points peuvent parler sur le chat.

Forum Casio - Autres questions


Index du Forum » Autres questions » Ma graph 85 est morte
Pierrotll Hors ligne Ancien administrateur Points: 5488 Défis: 41 Message

Ma graph 85 est morte

Posté le 21/04/2007 14:41

Jeudi midi, je jouais a un add-in, je vais dans le menu, je vais dans e-activity. La calto réfléchit pendant un petit moment, puis m'affiche un "System error". Je me suis dis tant pis, un petit reset et c'est bon. Je reset, et elle me remet le system error
J'ai tout essayé, le menu constructeur, enlever les piles pendant longtemps, réinstaler l'OS, rien n'y fait. Je n'ai plus qu'a faire marcher la garantis. Problème, je l'ai achetée sur eBay et elle a été achetée a Lyon Mais bon, comme elle est sortie ya deux ans, ça devrait passer.




shadstrike Invité

Citer : Posté le 25/05/2012 00:47 | #


même problème , des que j’allume sa m affiche system Error et la technique du tournevis ne fonctionne pas aucune réaction.

merci de bien vouloir m'aider
Pierrotll Hors ligne Ancien administrateur Points: 5488 Défis: 41 Message

Citer : Posté le 25/05/2012 01:05 | #


C'est une Graph 85 que tu as ? Il y a bien les 2 petites bornes à l'arrière dans le trou à coté du bouton P ?

Essaye de l'allumer en mode diagnostique ( [OPTN] + [x10] + [AC/ON], combinaison à faire calculatrice éteinte ). Si tu y accède c'est déjà une bonne nouvelle. A partir de ce menu on peut supprimer toutes les données en appuyant sur F1 puis sur 9. Ça pourra être tenté si on ne trouve rien d'autre.

Tu sais quelle version du système d'exploitation est installée dessus ?


shadstrike Invité

Citer : Posté le 25/05/2012 01:25 | #


c'est une graph 85 sd et meme avec du papier alu les borne ne provoque aucune reaction

Ajouté le 25/05/2012 à 01:27 :
des que je mes les pilles elle m\'affiche l\'erreur system
Eiyeron Hors ligne Ancien modérateur Points: 5513 Défis: 57 Message

Citer : Posté le 25/05/2012 07:05 | #


T'as ressayé une installation d'os? D'appuyer sur menu?


shadstrike Invité

Citer : Posté le 25/05/2012 07:18 | #


"T'as ressayé une installation d'os" acune touche ne répond et elle n'est pas detecter par le logiciel de maj
Eiyeron Hors ligne Ancien modérateur Points: 5513 Défis: 57 Message

Citer : Posté le 25/05/2012 09:02 | #


Wut? En mode "OS ERROR", elle se met automatiquement en mode usb... Tu devrais entendre le petit bruit du "nouveau périphérique branché" quand tu la branches.
Limachi Hors ligne Youtuber Points: 2798 Défis: 67 Message

Citer : Posté le 25/05/2012 13:48 | #


c'est pas dis que son ordi reconnaisse la calto, j'ai le même bug quand je branche ma 75 a l'USB, il ce passe rien (et sa depuis déjà 2 mois, que je peux me mettre d'add-in sur ma calto (sa date depuis la réinstallation complète de mon ordi) mais c'est Hors Sujet la)

Ajouté le 25/05/2012 à 13:48 :
c\'est pas dis que son ordi reconnaisse la calto, j\'ai le même bug quand je branche ma 75 a l\'USB, il ce passe rien (et sa depuis déjà 2 mois, que je peux me mettre d\'add-in sur ma calto (sa date depuis la réinstallation complète de mon ordi) mais c\'est Hors Sujet la)

pas sur que ce soit clair la

Ajouté le 25/05/2012 à 13:48 :
c\'est pas dis que son ordi reconnaisse la calto, j\'ai le même bug quand je branche ma 75 a l\'USB, il ce passe rien (et sa depuis déjà 2 mois, que je peux me mettre d\'add-in sur ma calto (sa date depuis la réinstallation complète de mon ordi) mais c\'est Hors Sujet la)

pas sur que ce soit clair la

Ajouté le 25/05/2012 à 13:48 :
c\'est pas dis que son ordi reconnaisse la calto, j\'ai le même bug quand je branche ma 75 a l\'USB, il ce passe rien (et sa depuis déjà 2 mois, que je peux me mettre d\'add-in sur ma calto (sa date depuis la réinstallation complète de mon ordi) mais c\'est Hors Sujet la)

pas sur que ce soit clair la
Mes Programmes
Cliquer pour enrouler
-en basic: un programme nommé PICFMLIM convertissant une picture en code basic.
-en C:
-Un pong.
-Un projet en pause. Je compte le reprendre de temps en temps: Summer Cursed


-mon tuto sur les Str


Mes calto: G25+, G75
Mon minecraft en dévelopement


Projets et Programmes que je soutiens (sur une idée de Marmotti)
Cliquer pour enrouler
-Pokemon Jade de Dodormeur
-Portal2D de JavierXD
-CalCraft de Wime
-GeekBros du groupe GeekBrothers (Eiyeron,Siapran,KevKevVTT,Adbook,LIMachi)
Eiyeron Hors ligne Ancien modérateur Points: 5513 Défis: 57 Message

Citer : Posté le 25/05/2012 19:08 | #


Alors là, je m'incline...


shadstrike Invité

Citer : Posté le 25/05/2012 19:26 | #


quand je la branche la calculatrice reagie mais pas le pc
Cartix Hors ligne Membre Points: 2748 Défis: 98 Message

Citer : Posté le 25/05/2012 19:27 | #



c'est une graph 85 sd et meme avec du papier alu les borne ne provoque aucune reaction

Si je ne m'abuse, PLL ne t'as pas demandé de mettre du papier alu aux bornes
T'as essayé le menu constructeur, comme il te l'a suggéré ?


shadstrike Invité

Citer : Posté le 25/05/2012 19:40 | #


Le tournevisse n'ayant rien donner j'ai essayer un autre conducteur(l'alu) mais aucune touche ne répond ni la manip menu constructeur
Cartix Hors ligne Membre Points: 2748 Défis: 98 Message

Citer : Posté le 25/05/2012 19:46 | #


Il t'a pas demandé de connecté les bornes, il t'as juste demandé si c'était bien celle avec les bornes
Pierrotll Hors ligne Ancien administrateur Points: 5488 Défis: 41 Message

Citer : Posté le 25/05/2012 19:56 | #


Elle réagit quand tu la branche ? Et elle fait quoi, elle s'allume sur l'écran System Error ?

J'ai réessayé de connecter les bornes du "trou du tournevis" sur la mienne, et j'ai galéré. J'ai fini par réussir à force de persévérance. Ça fonctionne mieux si elle est allumée, et ça marche aussi si elle est branchée. J'ai essayé avec un papier d'alu au bout de mon tournevis et c'est beaucoup mieux.
Je te conseil de réessayer en insistant, une fois que tu auras le message "OS Update" affiché sur la calculatrice, tu pourras réinstaller l'OS et le problème sera résolu. Je reste convaincu que c'est la clé.
Cartix Hors ligne Membre Points: 2748 Défis: 98 Message

Citer : Posté le 25/05/2012 20:03 | #


Bon, j'avais une fois de plus mal compros


shadstrike Invité

Citer : Posté le 25/05/2012 20:14 | #


voila des que je la branche j'ai le system error je vais réessayer avec le tourne visse

Ajouté le 25/05/2012 à 20:34 :
j\'ai reussi mais finalement non j\'ai fais reussi a passer en mode OS Update et j\'ai fais la maj 2.01 et après , bas rien le même problème est revenu et je n\'arive plus a acceder a l\'os update

demain devoir de 3 heure en math je commence a paniquer

Ajouté le 25/05/2012 à 20:40 :
J\'ai reussi la manip tournevisse mais sa affiche \"OS ERROR please update os \" je relance la maj?


Ajouté le 25/05/2012 à 21:35 :
la maj se deroule normalement mais apres rien ne change
Pierrotll Hors ligne Ancien administrateur Points: 5488 Défis: 41 Message

Citer : Posté le 26/05/2012 02:21 | #


Quand la calculatrice t'affiche "OS Update", il faut lancer l'installeur de l'OS sur l'ordi et brancher la calculatrice quand c'est demandé. (Si j'ai bien compris ton message, c'est ce que tu as fait, mais on sait jamais)
Pour que l'installeur fonctionne il faut peut-être que le driver soit préalablement installé (je ne suis pas sûr), tu avais déjà installé FA-124 ? Dans tous les cas, je pense que ça te donnerait un message d'erreur s'il y avait un problème de ce coté là.
Tu as peut-être aussi pris une mauvaise version de l'OS (par exemples les version "AU" sont pour la Graph 85 slim).

Après la réinstallation, tu as peut-être moyen de faire la combinaison [OPTN] + [x10] + [AC/ON] pour effacer les données sauvegardées.

Au fait j'ai oublié de demandé, le problème est arrivé comment à la base ?


shadstrike Invité

Citer : Posté le 26/05/2012 03:11 | #


j'ai la bonne os et tout ce passe bien pour la maj mais a la fin retour au point de depart.
le probleme vien du test mode derniere option le genre de controle parental.
Sinon niveau pilote tout va bien j'ai deja effectuer des Transfer etc ...
Pierrotll Hors ligne Ancien administrateur Points: 5488 Défis: 41 Message

Citer : Posté le 26/05/2012 14:20 | #


Mince

C'était ce menu là ?
----- TEST MODE -----
[1]:Valiable Manager
[2]:Font/Lang Check
[3]:Kidou Protect
[4]:AddinMcsData


Si même après réinstallation ça ne fonctionne toujours pas, j'ai pas d'autre solution à proposer
Je te conseil de contacter le SAV Casio.
Binary_man Hors ligne Rédacteur Points: 1344 Défis: 19 Message

Citer : Posté le 26/05/2012 19:19 | #


Oui c'est la meilleure solution sans trop se compliquer la vie. Ce foutu Kidou Protect m'avait bien fait ragé, et le SAV me l'a remplacé
Calculettes : Graph 75, Graph 95, classpad 330 et FX-CG20 !!
Shermanwars Hors ligne Membre Points: 263 Défis: 5 Message

Citer : Posté le 29/12/2014 19:22 | #


Mais ca sert a quoi ce kidou protect???
Signer ou ne pas signer , telle est la question !!
Bon... Signons :
Mes plus beaux prog'
Si vous n'avez cliqué sur aucun lien, vous êtes mort !!

Un autre grand projet...
In your ass, hahahahahaha!!!!!
javascript:(alert"Vous avez été piraté par la puissance du Sherman...");

LienAjouter une imageAjouter une vidéoAjouter un lien vers un profilAjouter du codeCiterAjouter un spoiler(texte affichable/masquable par un clic)Ajouter une barre de progressionItaliqueGrasSoulignéAfficher du texte barréCentréJustifiéPlus petitPlus grandPlus de smileys !
Cliquez pour épingler Cliquez pour détacher Cliquez pour fermer
Alignement de l'image: Redimensionnement de l'image (en pixel):
Afficher la liste des membres
Pour coloriser votre code, cliquez ici.
Sinon cliquez sur le bouton ci-dessous.
:bow: :cool: :good: :love: ^^
:omg: :fusil: :aie: :argh: :mdr:
:boulet2: :thx: :champ: :whistle: :bounce:
valider
 :)  ;)  :D  :p
 :lol:  8)  :(  :@
 0_0  :oops:  :grr:  :E
 :O  :sry:  :mmm:  :waza:
 :'(  :here:  ^^  >:)

Σ π θ ± α β γ δ Δ σ λ
Veuillez donner la réponse en chiffre
Vous devez activer le Javascript dans votre navigateur pour pouvoir valider ce formulaire.

Si vous n'avez pas volontairement désactivé cette fonctionnalité de votre navigateur, il s'agit probablement d'un bug : contactez l'équipe de Planète Casio.

Planète Casio v42 © créé par Neuronix et Muelsaco 2004 - 2020 | Il y a 58 connectés | Nous contacter | Qui sommes-nous ? | Licences et remerciements

Planète Casio est un site communautaire non affilié à Casio. Toute reproduction de Planète Casio, même partielle, est interdite.
Les programmes et autres publications présentes sur Planète Casio restent la propriété de leurs auteurs et peuvent être soumis à des licences ou copyrights.
CASIO est une marque déposée par CASIO Computer Co., Ltd