Les membres ayant 30 points peuvent parler sur les canaux annonces, projets et hs du chat.
La shoutbox n'est pas chargée par défaut pour des raisons de performances. Cliquez pour charger.

Forum Casio - Questions sur les transferts


Index du Forum » Questions sur les transferts » Mon ordinateur ne détecte pas ma Casio Graph 35+ [RÉSOLU]
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Mon ordinateur ne détecte pas ma Casio Graph 35+ [RÉSOLU]

Posté le 13/09/2013 23:56

Bonjour à tous!
Je vais aller droit au but, mon problème étant le suivant:
Quand je veux connecter ma Casio Graph 35+ à mon ordinateur (Windows XP SP3), je suis bloqué à l'une des premières étapes: Installer ce fichu pilote!
En fait, dans tout les tutoriels que j'ai eu l'occasion de croiser, tous parlaient de brancher tranquillement la Casio et d'attendre que Windows détecte un nouveau périphérique pour nous proposer d'installer le pilote (CESG502.sys)... Mais là non! Je n'ai jamais eu ce message! Je n'ai même pas le petit bruit de xylophone quand je la raccorde! J'ai installé FA 124 v2.00, ma Casio est en mode "Receiving...", bref tout roule!
Je suis coincé, quelqu'un aurait une idée pour me sortir de là?
Merci d'avance!


Cagostinis Hors ligne Membre Points: 1 Défis: 0 Message

Citer : Posté le 30/07/2014 11:56 | #


J'ai le même problème que vous, mon ordi ne détecte pas ma calculatrice graph75, pourtant quand je la branche sur l'ordi en mode receiving j'entend un bruit de xylophone pour dire que mon ordi a détecter un nouveau matériel mais je ne la trouve nulle part, ensuite ma calculatrice affiche erreur et j'entend de nouveau le bruit de xylophone. J'ai téléchargé FA-124, un dll et j'ai aussi essayé avec le CD mais rien à faire... Est-ce-que quelqu'un pourrait m'aider svp
Dark storm Hors ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 30/07/2014 12:02 | #


Quel est ta version de Windows ? C'est sans doute un problème de pilotes
Finir est souvent bien plus difficile que commencer. — Jack Beauregard
Drac0300 Hors ligne Membre Points: 839 Défis: 39 Message

Citer : Posté le 11/08/2014 11:49 | #


Sinon, c'est peut-être un problème de câble (ce serait pas la première fois...)
Dans Z/1Z, 42==666
Coïncidence ? Je ne pense pas.


Casiograph Invité

Citer : Posté le 22/11/2014 14:57 | #


Moi mon problème c'est que quand je branche sur l'oridnateur la calculatrice ne s'allume pas..
Help me please !
Legolas Hors ligne Ancien rédacteur Points: 3266 Défis: 104 Message

Citer : Posté le 22/11/2014 14:59 | #


Va dans le menu "link". Il y a-t-il marqué "Réveil : On" ? Si non, appuie sur [F5] et [F1].
Mes programmes
Cacher les programmes
Mes défis
Cacher les défis





LolaLAA Invité

Citer : Posté le 24/02/2015 16:05 | #


SVP les gars jais une urgence quand je connecte ma graph 35+ su mon ordi normalement sur la calculatrice il y a une fenetre qui s'affiche pour la passer ne mode "datareceive" masi la j'ai rien alors qu'elle est branchée :,( pls aidez moi
Darkysun Hors ligne Membre Points: 1747 Défis: 52 Message

Citer : Posté le 24/02/2015 16:08 | #


eteins la d'abord

Ajouté le 24/02/2015 à 16:09 :
Sinon tu va dans Menu->Link->F2
Si je ne réponds pas à un post depuis trop longtemps : envoyez-moi un message pour me le rappeler !






LolaLAA Invité

Citer : Posté le 24/02/2015 16:09 | #


Elle s'allume pas


LolaLAA Invité

Citer : Posté le 24/02/2015 16:10 | #


En fait c'est comme is rien ne c'etait passé quand je la branche
Darkysun Hors ligne Membre Points: 1747 Défis: 52 Message

Citer : Posté le 24/02/2015 16:17 | #


alors allume la et fais la deuxieme maneuvre Sinon es tu bien sur de l'avoir correctement enfoncé ?

Si je ne réponds pas à un post depuis trop longtemps : envoyez-moi un message pour me le rappeler !






LolaLAA Invité

Citer : Posté le 24/02/2015 16:21 | #


Le probleme vient pas des manip mais plutot de la connectique, en fait j'ai l'impression de le port usb ne fonctionne pas :/
Darkysun Hors ligne Membre Points: 1747 Défis: 52 Message

Citer : Posté le 24/02/2015 16:25 | #


essaie avec d'autre et vérifies bien qu'il y a un "clic" lors du branchement avec la calot n''hésite pas a bien appuyer

1500 points 8)
Si je ne réponds pas à un post depuis trop longtemps : envoyez-moi un message pour me le rappeler !




Xavier59 Hors ligne Membre de CreativeCalc Points: 1337 Défis: 12 Message

Citer : Posté le 24/02/2015 16:34 | #


Tu es sure que tu le fais avec le usb et pas le port 3 pin ?
1337
Dark storm Hors ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 24/02/2015 21:55 | #


Si la calculatrice ne s'allume pas, y a 90% de chances que ça vienne du cable. Essaie avec un autre avant d'appeler le SAV de Casio.
Finir est souvent bien plus difficile que commencer. — Jack Beauregard


cryxius Invité

Citer : Posté le 05/04/2015 11:02 | #


Salut tout le monde j'ai essayé vos manip et toujours rien je suis sur vista avec une graph 35 + moi elle s'allume mais quand je veux faire F1 et que je connect au logiciel ya aucune avancée si ce n'est qu'un msg érror sur la calculatrice et un message sur mon FA-124 plz


Blackmamba06 Invité

Citer : Posté le 17/05/2015 11:20 | #


Bonjour J'ai le même problème que tous le monde ici avec le même message d'erreur donc si quelqu'un a réussis, ça serait sympa de nous dire comment il à fait.
Merci
Ti.du.du39 Hors ligne Membre de CreativeCalc Points: 1290 Défis: 0 Message

Citer : Posté le 17/05/2015 20:34 | #


je ne sais pas si sa peut aider certain(e)s mais au début, je faisais sa au pif (j'allume tout en même temps, etc..)et sa marchai une fois sur 4
mais lorsque je fais sa, sa marche tout le temps :
-2) j'effectue les réglages sur FA-124 (Link>Communications>Port: USB et Tool>Model Type>GRAPH95/85/75/35+)
-1) j'effectue les réglages sur ma calculatrice (mode réveil, USB et receiver)
0) tout est éteint, calculette, FA-124, câble débranché des 2 cotés
1) j'allume FA-124
2) je branche le cable (coté ordi puis calto) et je n’hésite pas à appuyer comme un bourrin
3) la calculatrice s'allume
4) j’appuie sur [F1]
5) je clique sur l’icône [connect] sur FA-124

et normalement, c'est bon
" L'Homme prouve son intelligence en innovant dans la connerie "


alison72130 Invité

Citer : Posté le 12/06/2015 18:19 | #


<bonjour, je na'rrive pas a mettre le mode communication dans le logiciel fa 124 , quelqu'un peut m'aider svp ?
Dark storm Hors ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 14/06/2015 11:55 | #


Je te conseille de lire ce tutoriel, il est très bien fait

http://planete-casio.mpsi2lamartin.fr/fa_124.html
Finir est souvent bien plus difficile que commencer. — Jack Beauregard
Guil_2000 Hors ligne Membre Points: 315 Défis: 8 Message

Citer : Posté le 14/06/2015 12:14 | #


Je confirme c'est celui que j ai utilisé au début pour comprendre sinon j aurais jamais rien transféré

Mes programmes
Cliquer pour enrouler
Mon projet
Cliquer pour enrouler

Dark storm Hors ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 18/06/2015 15:09 | #


Est-ce que lorsque tu lance FA-124 et tente de connecter la G75 au logiciel tu as une erreur ? Si oui, laquelle ?
Finir est souvent bien plus difficile que commencer. — Jack Beauregard

Désolé le sujet a été bloqué, vous ne pouvez pas répondre.

Planète Casio v4.3 © créé par Neuronix et Muelsaco 2004 - 2024 | Il y a 51 connectés | Nous contacter | Qui sommes-nous ? | Licences et remerciements

Planète Casio est un site communautaire non affilié à Casio. Toute reproduction de Planète Casio, même partielle, est interdite.
Les programmes et autres publications présentes sur Planète Casio restent la propriété de leurs auteurs et peuvent être soumis à des licences ou copyrights.
CASIO est une marque déposée par CASIO Computer Co., Ltd