Les membres ayant 30 points peuvent parler sur les canaux annonces, projets et hs du chat.
La shoutbox n'est pas chargée par défaut pour des raisons de performances. Cliquez pour charger.

Forum Casio - Questions sur les transferts


Index du Forum » Questions sur les transferts » Mon ordinateur ne détecte pas ma Casio Graph 35+ [RÉSOLU]
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Mon ordinateur ne détecte pas ma Casio Graph 35+ [RÉSOLU]

Posté le 13/09/2013 23:56

Bonjour à tous!
Je vais aller droit au but, mon problème étant le suivant:
Quand je veux connecter ma Casio Graph 35+ à mon ordinateur (Windows XP SP3), je suis bloqué à l'une des premières étapes: Installer ce fichu pilote!
En fait, dans tout les tutoriels que j'ai eu l'occasion de croiser, tous parlaient de brancher tranquillement la Casio et d'attendre que Windows détecte un nouveau périphérique pour nous proposer d'installer le pilote (CESG502.sys)... Mais là non! Je n'ai jamais eu ce message! Je n'ai même pas le petit bruit de xylophone quand je la raccorde! J'ai installé FA 124 v2.00, ma Casio est en mode "Receiving...", bref tout roule!
Je suis coincé, quelqu'un aurait une idée pour me sortir de là?
Merci d'avance!


1, 2, 3, 4 Suivante
Dark storm En ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 14/09/2013 08:01 | #


pas besoin du pilote avec FA-124 v2
Théoriquement, tu n'a plus qu'à cliquer sur l'icône "connecter" dans FA-124
Finir est souvent bien plus difficile que commencer. — Jack Beauregard
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Citer : Posté le 14/09/2013 16:26 | #


Ah oui mais non, j'ai essayé ça! (ça serait trop facile sinon! ) Pourtant j'ai mis tous les réglages (Link>Communications>Port: USB et Tool>Model Type>GRAPH95/85/75/35+)... J'ai aussi essayé avec tous mes ports USB, dont celui de ma carte mère...
Tu vois un peu où j'en suis?
Totoyo Hors ligne Membre d'honneur Points: 16093 Défis: 102 Message

Citer : Posté le 15/09/2013 19:43 | #


Vérifie que le câble soit bien enfoncée, il ne faut pas hésiter à forcer un peu du côté de la calculatrice. Normalement, quand tu branches ta calculatrice, elle s'allume automatiquement et demande si tu veux la mettre en mode Réception.

Sinon, as-tu essayé avec un autre câble et / ou ordinateur ? De même, désinstalle et réinstalle FA-124 avec la version présent sur notre site.
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Citer : Posté le 15/09/2013 20:36 | #


J'ai déjà essayé avec 3 câbles différents, 2 ordis différents (Le deuxième est sous Vista) et rien ne marche ni sur l'un, ni sur l'autre (avec le logiciel téléchargé et installé depuis votre site, le cable bien branché et tout le bordel).
Je commence à m'inquiéter
Totoyo Hors ligne Membre d'honneur Points: 16093 Défis: 102 Message

Citer : Posté le 16/09/2013 11:31 | #


Dans ton premier message, tu dis que tu as une Graph 35+. En dessous de l'écran, est-il écrit "Graphique USB" ?

Peux-tu me confirmer ceci :
1) Éteins la calculatrice
2) Branche ton câble usb sur la calculatrice et l'ordinateur

Ta calculatrice s'allume-t-elle dès que tu la branches à l'ordinateur ?
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Citer : Posté le 16/09/2013 16:16 | #


Oui il est écrit Graphique USB et oui elle s'allume et me propose 4 choix de connexion quand je la branche à un ordinateur...
Est-ce grave, docteur?
Lancelot Hors ligne Membre Points: 1274 Défis: 160 Message

Citer : Posté le 16/09/2013 18:02 | #


C'est normal. Appuie sur F1
Calculatrices : Casio 35+ SH4 (modifiée 75) et fx-CG 20 PRIZM
Projets que je soutiens
Des exemples parmi tant d'autres
Pokémon Jade de Dododormeur
Zelda de Smashmaster
Super Geek Brothers de Siapran
Mes Programmes
Mes Programmes
Mes Projets
Mes Projets
ColorLib
Add-ins Jetpack Joyride et Pac-Man sur PRIZM (les 2 non commencés mais en réflexion)
A la recherche des sprites jetpack Joride si quelqu'un les a en couleur
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Citer : Posté le 16/09/2013 21:10 | #


T'inquiète ça c'est fait (j'ai dit tout à l'heure que j'étais en mode "recieving".
Ce que je voulais dire c'est est-ce que c'est grave que le problème ne soit pas là où Totoyo le décrivait :P

Ajouté le 26/09/2013 à 20:04 :
Up please!
Toujours aucune idée?
Lancelot Hors ligne Membre Points: 1274 Défis: 160 Message

Citer : Posté le 26/09/2013 20:47 | #


C'est normal.
Calculatrices : Casio 35+ SH4 (modifiée 75) et fx-CG 20 PRIZM
Projets que je soutiens
Des exemples parmi tant d'autres
Pokémon Jade de Dododormeur
Zelda de Smashmaster
Super Geek Brothers de Siapran
Mes Programmes
Mes Programmes
Mes Projets
Mes Projets
ColorLib
Add-ins Jetpack Joyride et Pac-Man sur PRIZM (les 2 non commencés mais en réflexion)
A la recherche des sprites jetpack Joride si quelqu'un les a en couleur
Deterson Hors ligne Membre Points: 13 Défis: 0 Message

Citer : Posté le 26/09/2013 21:01 | #


Non mais je suis pas débile, je sais que c'est normal x) la question n'est plus là, c'est que j'ai tout bien fait et ça marche pas (pour résumer).
Bon résumons:
-J'ai installé FA-124 (dernière version)
-J'ai essayé avec tous les ports USB (avec la calto en mode "recieving")
-J'ai installé avec un autre ordinateur (sous Vista, en suivant les instructions d'installation de FA-124 à suivre sous Vista), essayé avec un autre câble,
-Et ma calculatrice est bien récente (marqué "GRAPHIQUE USB" sous l'écran)
VOILÀ, le but de ce topic n'est pas de savoir si c'est normal ou pas que ça s'allume au branchement -_- mais bien de savoir quelles alternatives il y aurait...
Merci d'avance

Ajouté le 27/09/2013 à 21:26 :
Excusez-moi, comme vous vous en doutez l'erreur était complètement stupide: L'extrémité était branché, mais pas assez (la prise femelle de la calculatrice est profonde) j'ai juste enlevé le contour plastique de mon connecteur USB et voilà.
Merci quand même et désolé ;-)
Lancelot Hors ligne Membre Points: 1274 Défis: 160 Message

Citer : Posté le 28/09/2013 19:06 | #


Ce n'est pas si grave que cela.
C'est bien que tu ai résolut ton problème.
Calculatrices : Casio 35+ SH4 (modifiée 75) et fx-CG 20 PRIZM
Projets que je soutiens
Des exemples parmi tant d'autres
Pokémon Jade de Dododormeur
Zelda de Smashmaster
Super Geek Brothers de Siapran
Mes Programmes
Mes Programmes
Mes Projets
Mes Projets
ColorLib
Add-ins Jetpack Joyride et Pac-Man sur PRIZM (les 2 non commencés mais en réflexion)
A la recherche des sprites jetpack Joride si quelqu'un les a en couleur
Lili45 Hors ligne Membre Points: 1 Défis: 0 Message

Citer : Posté le 28/11/2013 23:32 | #


Salut salut ! moi j'ai un peu le meme problème, j'ai suivi toutes les instructions, les drivers sont installés mais quand je connecte ma calculatrice à l'ordinateur ( Windows 8 au passge- mais j'ai aussi essayé sur vista), ma calculette affiche au bout d'un certain temps " la reception a échouée" ! Pareil, sur FA 124, quand je clique sur le truc pour connecter ma calculatrice, ça affiche "A connection could not be established. Either the calculator is not connected or the connected calculator is nit ub the data receive standby mode" ! HELP


Chucky Invité

Citer : Posté le 15/12/2013 18:51 | #


je suis dans le même cas que toi lili, j'en peux plus ça m'énerve !
Louloux Hors ligne Ancien administrateur Points: 7035 Défis: 61 Message

Citer : Posté le 15/12/2013 18:52 | #


@Chucky : suis les instructions données en réponse alors
Dark storm En ligne Labélisateur Points: 11634 Défis: 176 Message

Citer : Posté le 15/12/2013 18:58 | #


C'est pas faux
Finir est souvent bien plus difficile que commencer. — Jack Beauregard


xavier154623 Invité

Citer : Posté le 26/01/2014 10:55 | #


ca ne marche toujours pas...J'ai bien branché mon câble usb à ma calculatrice, réglé les données de FA-124 ainsi que Link>Communications>Port: USB et Tool>Model Type>GRAPH95/85/75/35+. je n'y comprend plus rien!
je n'ai pas téléchargé le pilote quand mon ordi détecte ma calculette.


vinc83 Invité

Citer : Posté le 28/01/2014 19:45 | #


salut, j'ai un problème, après avoir installé fa 124, j'ai bien réussi a connecter ma calculette, celle ci étant détectée mais en suivant le tutoriel d'installation j'ai vu que la fenêtre de droite devait afficher le contenu de l'ordi mais la ce n'est pas le cas, comment faire ?


Mélie971 Invité

Citer : Posté le 02/03/2014 11:45 | #


Lili45 a écrit :
Salut salut ! moi j'ai un peu le meme problème, j'ai suivi toutes les instructions, les drivers sont installés mais quand je connecte ma calculatrice à l'ordinateur ( Windows 8 au passge- mais j'ai aussi essayé sur vista), ma calculette affiche au bout d'un certain temps " la reception a échouée" ! Pareil, sur FA 124, quand je clique sur le truc pour connecter ma calculatrice, ça affiche "A connection could not be established. Either the calculator is not connected or the connected calculator is nit ub the data receive standby mode" ! HELP


Bonjour Lili45,

j'ai le même problème !!! J'ai tout installé mais quand j'appuie sur F1 pour que la calculatrice se connecte, elle affiche "receiving" pendant bien 5minutes et après elle affiche error ! Et si je clique sur connect depuis FA 124 ça me met le même message d'erreur que toi ... As-tu pu résoudre ce pb depuis ? Merci !
Darkysun Hors ligne Membre Points: 1747 Défis: 52 Message

Citer : Posté le 16/03/2014 14:17 | #


en fait il manque un dll


Ajouté le 16/03/2014 à 14:20 :
il faut le télécharger
des fois lorsque tu branche ton FA-124 l'ordi détecte un périph où il te dit que il faut insérer un disque avec mais en fait ya pas de disque faut recherhcher le .dll sur le net et l'enregistrer et ensuite tu reviens à ta fenêtre et tu fais parcourir et tu le sélectionne et la ca va marcher
Si je ne réponds pas à un post depuis trop longtemps : envoyez-moi un message pour me le rappeler !




Cagostinis Hors ligne Membre Points: 1 Défis: 0 Message

Citer : Posté le 30/07/2014 11:56 | #


J'ai le même problème que vous, mon ordi ne détecte pas ma calculatrice graph75, pourtant quand je la branche sur l'ordi en mode receiving j'entend un bruit de xylophone pour dire que mon ordi a détecter un nouveau matériel mais je ne la trouve nulle part, ensuite ma calculatrice affiche erreur et j'entend de nouveau le bruit de xylophone. J'ai téléchargé FA-124, un dll et j'ai aussi essayé avec le CD mais rien à faire... Est-ce-que quelqu'un pourrait m'aider svp
1, 2, 3, 4 Suivante

Désolé le sujet a été bloqué, vous ne pouvez pas répondre.

Planète Casio v4.3 © créé par Neuronix et Muelsaco 2004 - 2024 | Il y a 52 connectés | Nous contacter | Qui sommes-nous ? | Licences et remerciements

Planète Casio est un site communautaire non affilié à Casio. Toute reproduction de Planète Casio, même partielle, est interdite.
Les programmes et autres publications présentes sur Planète Casio restent la propriété de leurs auteurs et peuvent être soumis à des licences ou copyrights.
CASIO est une marque déposée par CASIO Computer Co., Ltd