Les membres ayant 30 points peuvent parler sur les canaux annonces, projets et hs du chat.

Forum Casio - Autres questions


Index du Forum » Autres questions » Problème graphique casio GRAPH 35+E
Eleagm Hors ligne Membre Points: 2 Défis: 0 Message

Problème graphique casio GRAPH 35+E

Posté le 25/04/2017 17:22

Hey tout le monde alors voilà j'ai un gros problème avec ma calculatrice casio GRAPH+35E : je n'arrive plus a visualiser mes courbes que ce soit pour une fonction affine, carré ou cube a chaque fois quand je vais dans graph et que je tape draw je me retrouve avec la même droite verticale....
je suis déjà allée dans V-Window et j'ai testé toutes les configurations possibles ca ne change rien, ou juste ma droite verticale se retrouve du coté négatif du repère j'ai aussi fait reset : pareil ca ne change rien
je suis aussi allée dans graph puis j'ai fait shift menu comme vous le conseillez dans certains posts mais mes axes sont bien déjà sur On
la seule chose qui marche c'est Zoom auto et dans ce cas mon axe des ordonées est comme en gras vous voyez ?
Bref voilà je suis perdue, je galère et j'ai une violente envie de meurtre sur ma calculette, donc si quelqu'un a une idée d’où ça peut venir et comment résoudre ce truc ça serait top
Help me pliiiiiz
Merci d'avance, bonne journée




ManuCobu Invité

Citer : Posté le 18/01/2021 22:28 | #


Bonjour, ma calculette n'affiche pas non-plus de courbe. Mais elle n'affiche rien du tout, c'est ecran blanc quand je fais exécuter.
Plz help me i'm under the water
Tituya En ligne Rédacteur Points: 1998 Défis: 16 Message

Citer : Posté le 18/01/2021 23:07 | #


Salut !
Tu peux faire dans un graphique : F3 F1 EXE EXE ? Ça remet par défaut l'affichage. Tu peux voir ça comme une caméra qui peut se déplacer dans le graphique, zoomer et dézoomer. En faisant cette combinaison, tu la replace à l'endroit initial.

J'ai comme un soupçon que tes axes soient désactivés aussi. Au cas où, SHIFT MENU Flèche de haut (pour descendre en bas) et Axes On avec F1

Voilà ! (retiens bien comment faire ces manipulations, elle peuvent très souvent te servir)
Bretagne > Reste du globe
(Et de toute façon, vous pouvez pas dire l'inverse grâce à Bzh)
Projet en cours : Adoranda

Mes programmes
Hésite pas à faire un test !


Lephenixnoir En ligne Administrateur Points: 22772 Défis: 149 Message

Citer : Posté le 18/01/2021 23:09 | #


Si tu as joué à un jeu dans PRGM il est probable que ce jeu ait modifié le View-Window et les axes d'une façon qui rend le graphique tout blanc, pour pouvoir dessiner à loisir dessus


DixTi Invité

Citer : Posté le 06/05/2021 21:01 | #


Bonjour, après avoir lu tous vos message et testé la courbe ne s'affiche toujours pas pour moi je comence un peu à desespérer...

J'ai testé le F3 F1 EXE EXE comme d'autre et rien ne se passe
(la courbe que j'essaie de faire apparaitre est 280+35e^0.022X)
Lephenixnoir En ligne Administrateur Points: 22772 Défis: 149 Message

Citer : Posté le 06/05/2021 21:07 | #


Salut, ta courbe se trouve à des coordonnées très exotiques (contrairement à la plupart des fonctions gentilles qui passent près de (0,0)).

Aller chercher la courbe à la main serait casse-pieds, mais heureusement la calculatrice peut le faire pour toi. Sur le graphe (quand la courbe est invisible), appuie sur F2 (ZOOM) puis F5 (AUTO).


DixTi Invité

Citer : Posté le 06/05/2021 21:12 | #


Merci beaucoup cela marche mais elle ne ressemble plus du tous à celle que j'avais la première fois (j'étais en mode exam)

J'étais en mode examin et elle était apparu entière quand j'essayais d'INIT tous ce que je voyais.
Maintenant je n'ais plus qu'un morceau de ma courbe
Est il possible que le mode exam est changé mes paramètre et touché quelque chose ?
Lephenixnoir En ligne Administrateur Points: 22772 Défis: 149 Message

Citer : Posté le 06/05/2021 21:15 | #


Je doute que le mode examen ait changé grand-chose. Ta courbe est une exponentielle, au mieux tu peux la voir plus ou moins serrée selon les endroits, mais peu importe comment tu la traces elle sera toujours croissante avec ce profil-là. Qu'est-ce que tu t'attends à voir ?


DixTi Invité

Citer : Posté le 06/05/2021 21:25 | #


mhh ma mémoire me joué défaut tu as totalement raison.

Si je veux bouger mon X de 1 en 1 je dois mettre la dot à 1 ?

Merci beaucoup
Lephenixnoir En ligne Administrateur Points: 22772 Défis: 149 Message

Citer : Posté le 06/05/2021 21:30 | #


Pas de souci ! Le paramètre "dot" représente la longueur en X que fait un pixel. Comme l'écran fait 128 pixels, une fois que tu as choisi Xmin et Xmax le dot est déduit automatiquement (dot = (Xmax-Xmin)/128 essentiellement). Si tu le modifies maintenant Xmax sera recalculé (Xmax = Xmin+128×dot). En gros ce n'est pas un paramètre supplémentaire, c'est juste une valeur redondante pour les cas où c'est plus pratique de donner la longueur d'un pixel que Xmax.

Je ne suis pas sûr de savoir spécifiquement quel X tu veux faire avancer de 1 en 1. Si tu parles du curseur quand tu appuies sur F1, alors il se déplace par pixels (ie. par valeur de dot) : si modifier Xmax ne te pose pas de problème tu peux mettre dot à 1. Mais ce ne sera pas très lisible, la valeur par défaut de 0.1 te permet de lire la courbe aux X entiers aussi (il faut juste se déplacer de 10 pixels entre deux mesures).

Si tu parles du déplacement du graphe avec les touches fléchées, alors il semble que le graphe se déplace de 12 pixels à chaque mouvement (en tous cas c'est ce qui se passe sur ma Graph 35+E II) donc dot = 1/12 pourrait faire l'affaire.


witz Invité

Citer : Posté le 13/08/2021 23:30 | #


Bonjour,
J'ai un problème sur ma calculette : quand je veux tracer la courbe d'une fonction, la calculette trace bien à une exception près, elle multiplie par -1 la fonction pour aucune raison, genre je veux tracer 2X et je me retrouve avec qui droite qui correspond à -2x, ducoup je dois taper -2X pour tracer 2X, un peu contraignant
Lephenixnoir En ligne Administrateur Points: 22772 Défis: 149 Message

Citer : Posté le 13/08/2021 23:31 | #


Tu as l'axe des Y inversé (ou celui de X, pour une fonction comme ça). Fais Shift+F3 (View-Window), sélectionne INIT (F1), et tu seras de retour dans le bon sens


Baptiste200 Invité

Citer : Posté le 08/01/2022 15:35 | #


Bonjour j’ai eu un problème avec ma calculatrice.J’ai installé un jeu et maintenant quand je veux tracer une fonction cela me montre l’interface du jeu.J’ai supprimé le programme du jeu mais cela persiste.Est ce que quelqu’un aurait un solution?
Merci d’avance
Thebigbadboy Hors ligne Maître du Puzzle Points: 433 Défis: 16 Message

Citer : Posté le 08/01/2022 17:13 | #


Bonjour Baptiste !

Le programme a très certainement changé la Background-Picture.
Dans le menu Graph, tape (SHIFT) + (MENU)
Descends jusque "Background" et enfin sélectionne "None" avec F1.
Un problème sans solution est un problème mal posé — Albert Einstein


Clarice Invité

Citer : Posté le 22/02/2022 15:54 | #


Bonjour,quand je vais sur le mode graph et que je met ma formule,puis je fais F6 pour faire la courbe sa me met « argument ERROR press:EXIT »comment faire ?
Choukas Hors ligne Membre Points: 90 Défis: 5 Message

Citer : Posté le 22/02/2022 17:37 | #


Clarice a écrit :
Bonjour,quand je vais sur le mode graph et que je met ma formule,puis je fais F6 pour faire la courbe sa me met « argument ERROR press:EXIT »comment faire ?

Tu as bien entré une formule valide ?

LienAjouter une imageAjouter une vidéoAjouter un lien vers un profilAjouter du codeCiterAjouter un spoiler(texte affichable/masquable par un clic)Ajouter une barre de progressionItaliqueGrasSoulignéAfficher du texte barréCentréJustifiéPlus petitPlus grandPlus de smileys !
Cliquez pour épingler Cliquez pour détacher Cliquez pour fermer
Alignement de l'image: Redimensionnement de l'image (en pixel):
Afficher la liste des membres
:bow: :cool: :good: :love: ^^
:omg: :fusil: :aie: :argh: :mdr:
:boulet2: :thx: :champ: :whistle: :bounce:
valider
 :)  ;)  :D  :p
 :lol:  8)  :(  :@
 0_0  :oops:  :grr:  :E
 :O  :sry:  :mmm:  :waza:
 :'(  :here:  ^^  >:)

Σ π θ ± α β γ δ Δ σ λ
Veuillez donner la réponse en chiffre
Vous devez activer le Javascript dans votre navigateur pour pouvoir valider ce formulaire.

Si vous n'avez pas volontairement désactivé cette fonctionnalité de votre navigateur, il s'agit probablement d'un bug : contactez l'équipe de Planète Casio.

Planète Casio v42 © créé par Neuronix et Muelsaco 2004 - 2022 | Il y a 117 connectés | Nous contacter | Qui sommes-nous ? | Licences et remerciements

Planète Casio est un site communautaire non affilié à Casio. Toute reproduction de Planète Casio, même partielle, est interdite.
Les programmes et autres publications présentes sur Planète Casio restent la propriété de leurs auteurs et peuvent être soumis à des licences ou copyrights.
CASIO est une marque déposée par CASIO Computer Co., Ltd